<!DOCTYPE html>
<html lang="en">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <title>Wade Prince Service Details  - MANASSAS, Virginia | Baker-Post Funeral Home & Cremation Center</title>
<meta property="og:image:width"  content="315" ></meta>
<meta property="og:image:height"  content="315" ></meta>
<meta property="og:image:type"  content="article" ></meta>
<meta property="og:url"  content="http://www.bakerpostfh.com/book-of-memories/2965897/Prince-Wade/service-details.php" ></meta>
<meta property="fb:app_id"  content="328629267477405" ></meta>
<meta name="viewport"  content="width=device-width, initial-scale=1, maximum-scale=1" ></meta>
<meta property="og:title"  content="Wade Prince - Thursday, June 22nd, 2017" ></meta>
<meta property="og:description"  content="The Book of Memories is made available to all families we serve as well as any family served by any other funeral home in our community." ></meta>
<meta property="og:image"  content="https://bakerpostfh.frontrunnerpro.com/runtime/228436//include/site_storage/light_a_candle/flowers/converted/315x315-v5_forest.jpg" ></meta>
<link rel="canonical"  href="http://www.bakerpostfh.com/book-of-memories/2965897/Prince-Wade/service-details.php" ></link>

        
        
        

        <script type="text/javascript" src="https://js.frontrunnerpro.com/jquery/jquery-1.9.1.min.js"></script>
        <script type="text/javascript" src="https://js.frontrunnerpro.com/jquery/jquery-ui-1.10.2.custom.min.js"></script>
        <script type="text/javascript" src="https://js.frontrunnerpro.com/jqFRP/data/Request.js"></script>
        <script type="text/javascript" src="/include/WebsiteShare/js/controllers/PageController.js"></script>
                    <meta name="viewport" content="width=device-width, initial-scale=1.0">
            <script type="text/javascript" src="/include/WebsiteShare/js/utils/Responsive.js"></script>
                        <script type="text/javascript" src="/include/WebsiteShare/js/controllers/TabbedContentController.js"></script>

                    <script type="text/javascript" src="/include/WebsiteShare/js/controllers/MainNavigationController.js"></script>
                    <script type="text/javascript" src="/include/WebsiteShare/js/controllers/SliderController.js"></script>
                    <script type="text/javascript" src="/include/WebsiteShare/js/controllers/TopTributeController.js"></script>
        
        <link type="text/css" rel="stylesheet" href="/include/WebsiteShare/style/base-website.css"/>
        <link type="text/css" rel="stylesheet" href="/include/WebsiteShare/templates/CUSTOM_BAKERPOST/template.css"/>
                    <link type="text/css" rel="stylesheet" href="/include/WebsiteShare/style/responsive-layout.css"/>
                
        <script type='text/javascript'>
var widgetConfig = {"navigation":{"siteId":"228436","action":"click","revisionId":"147","navigatorId":null},"translate":[],"webSlider":{"slideDuration":5000,"transitionType":"fade","transitionDuration":400},"addressBlock":[],"footer":[],"topTributeList":{"revisionId":"147","length":21,"numPages":112},"associations":[],"cta":{"MaxCTA":"4"},"immediateNeed":[],"CustomScript":[]};</script>
                                    
    </head>
    <body id="default-page-body" class="bom-site-body">
        <div id="bom-page-body">
        
        <div id="top-container">
            <div id="top-tribute-dropdown-container">
                                    <div id="top-tribute-dropdown">
                    <h3>Obituaries</h3>
                    <div id="top-tribute-list-container">
    <div class="top-tribute-list">
                    <div class="top-tribute-list-col top-tribute-list-col0">
                                                            <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_forest-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Wade Prince</div>
                                    <div class="top-tribute-list-hover-line">B: 1939-05-29</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-22</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2965897/Prince-Wade/index.php" class="top-tribute-list-record">
                                Prince, Wade                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/e8ef0ba31c3ee6645945b63ca38a5c37.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Norma Nelson</div>
                                    <div class="top-tribute-list-hover-line">B: 1938-01-27</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-18</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2963105/Nelson-Norma/index.php" class="top-tribute-list-record">
                                Nelson, Norma                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_forest-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Bryan Wilson</div>
                                    <div class="top-tribute-list-hover-line">B: 1975-06-25</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-18</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2963303/Wilson-Bryan/index.php" class="top-tribute-list-record">
                                Wilson, Bryan                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_forest-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Calvin Harlow, Jr.</div>
                                    <div class="top-tribute-list-hover-line">B: 1991-12-10</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-18</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2965898/Harlow, Jr.-Calvin/index.php" class="top-tribute-list-record">
                                Harlow, Jr., Calvin                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/a1c5c14e6ef1931c06cbff3b621cce5d.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Herbert Kelley</div>
                                    <div class="top-tribute-list-hover-line">B: 1932-09-01</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-17</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2962918/Kelley-Herbert/index.php" class="top-tribute-list-record">
                                Kelley, Herbert                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/WebsiteShare/drImage/default-images/default-services-img-4.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Patricia Rosenberger</div>
                                    <div class="top-tribute-list-hover-line">B: 1944-04-06</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-16</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2962550/Rosenberger-Patricia/index.php" class="top-tribute-list-record">
                                Rosenberger, Patricia                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/35be7f0fe7bf2f726a765157978da057.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Paladio Balbuena-Zurita</div>
                                    <div class="top-tribute-list-hover-line">B: 1955-02-13</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-16</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2962822/Balbuena-Zurita-Paladio/index.php" class="top-tribute-list-record">
                                Balbuena-Zurita, Paladio                            </a>
                        </div>
                                                </div>
                    <div class="top-tribute-list-col top-tribute-list-col1">
                                                            <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/4e343fdc073a33e4d2530f1059fbde4f.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Paul Beck</div>
                                    <div class="top-tribute-list-hover-line">B: 1947-02-17</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-15</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2962106/Beck-Paul/index.php" class="top-tribute-list-record">
                                Beck, Paul                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_rose-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Julia Eggart</div>
                                    <div class="top-tribute-list-hover-line">B: 1927-03-08</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-08</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2958297/Eggart-Julia/index.php" class="top-tribute-list-record">
                                Eggart, Julia                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/97cfd4cf839d6265fd500b269aaa51c5.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Ali Abutaha</div>
                                    <div class="top-tribute-list-hover-line">B: 1943-01-04</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-07</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2957189/Abutaha-Ali/index.php" class="top-tribute-list-record">
                                Abutaha, Ali                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/02182784c7a40e7289d9bbf1c2a2c24a.jpg"></div>
                                    <div class="top-tribute-list-hover-line">James Seely</div>
                                    <div class="top-tribute-list-hover-line">B: 1932-10-15</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-03</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2953339/Seely-James/index.php" class="top-tribute-list-record">
                                Seely, James                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/a3e6a391cce60b0df6096153691ae5a1.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Amy Vogt</div>
                                    <div class="top-tribute-list-hover-line">B: 1984-08-23</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-01</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2948868/Vogt-Amy/index.php" class="top-tribute-list-record">
                                Vogt, Amy                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/3dcdd8d93f665b6f40301989957eb2aa.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Terry Smith</div>
                                    <div class="top-tribute-list-hover-line">B: 1953-11-18</div>                                    <div class="top-tribute-list-hover-line">D: 2017-06-01</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2949181/Smith-Terry/index.php" class="top-tribute-list-record">
                                Smith, Terry                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/c95e4ec49fceed1de6e994727f6b3317.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Monika Mattson</div>
                                    <div class="top-tribute-list-hover-line">B: 1935-12-18</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-31</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2948450/Mattson-Monika/index.php" class="top-tribute-list-record">
                                Mattson, Monika                            </a>
                        </div>
                                                </div>
                    <div class="top-tribute-list-col top-tribute-list-col2">
                                                            <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_forest-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">William Shand</div>
                                    <div class="top-tribute-list-hover-line">B: 1932-11-02</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-31</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2953346/Shand-William/index.php" class="top-tribute-list-record">
                                Shand, William                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/2a78c559c32ccf0b07fd73a6a2e4a7dc.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Hildegarde Perry</div>
                                    <div class="top-tribute-list-hover-line">B: 1930-11-03</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-28</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2946581/Perry-Hildegarde/index.php" class="top-tribute-list-record">
                                Perry, Hildegarde                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/b43269970cd4989b4b47dfe2c72b7e93.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Paula Shreiner</div>
                                    <div class="top-tribute-list-hover-line">B: 1948-03-25</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-27</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2946447/Shreiner-Paula/index.php" class="top-tribute-list-record">
                                Shreiner, Paula                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/bcd9211e2c8d0bf786e822ed006401a5.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Todd Siuta</div>
                                    <div class="top-tribute-list-hover-line">B: 1974-03-06</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-27</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2946933/Siuta-Todd/index.php" class="top-tribute-list-record">
                                Siuta, Todd                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/v5_rose-44x44.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Harriett Bonham</div>
                                    <div class="top-tribute-list-hover-line">B: 1925-01-14</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-23</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2943658/Bonham-Harriett/index.php" class="top-tribute-list-record">
                                Bonham, Harriett                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/11064c32bb3c9debd4ef22652608558d.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Arthur Aubrey</div>
                                    <div class="top-tribute-list-hover-line">B: 1941-07-06</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-22</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2943659/Aubrey-Arthur/index.php" class="top-tribute-list-record">
                                Aubrey, Arthur                            </a>
                        </div>
                                                                                <div class="top-tribute-list-record-con">
                            <div class="top-tribute-list-hover-con">
                                <div class="top-tribute-list-hover-arrow"></div>
                                <div class="top-tribute-list-hover">
                                    <div class="top-tribute-list-hover-image"><img src="/include/storage/cache/bom/396d2632fc8ba7649c6b751b34b7521e.jpg"></div>
                                    <div class="top-tribute-list-hover-line">Bobbie Bryant</div>
                                    <div class="top-tribute-list-hover-line">B: 1942-10-19</div>                                    <div class="top-tribute-list-hover-line">D: 2017-05-18</div>
                                    <div class="top-tribute-list-hover-line">View Details</div>
                                </div>
                            </div>
                            <a href="/book-of-memories/2936956/Bryant-Bobbie/index.php" class="top-tribute-list-record">
                                Bryant, Bobbie                            </a>
                        </div>
                                                </div>
                <div class="clear"></div>
    </div>
</div>
<div id="top-tribute-search-con">
    <h4>Search</h4>
    <form name="top-tributes-search-frm" id="top-tribute-search-frm" action="/runtime.php" method="get">
        <input type="text" name="Keywords" id="top-tribute-search" name="top-tributes-search">
        <input type="hidden" value="228436" name="SiteId">
        <input type="hidden" value="1007379" name="NavigatorId">
        <input type="hidden" value="Search" name="op">
        <input type="submit" value="submit" class="search-btn" id="top-tribute-search-btn" name="top-tribute-search-btn">
    </form>
    <p>Use the form above to find your loved one. You can search using the name of your loved one, or any family name for current or past services entrusted to our firm.</p>
    <a href="/runtime.php?SiteId=228436&NavigatorId=1007379" id="top-tribute-view-all">
        Click here to view all obituaries
    </a>
</div>

<div id="top-tribute-list-pagination-con">
    <div id="top-tribute-list-pagination">
        <div class="pagination-btn disabled-btn" id="top-tribute-list-prev"></div>
        <div class="pagination-btn" id="top-tribute-list-next"></div>
        <div class="clear"></div>
    </div>
</div>
                </div>
                <div id="top-tribute-dropdown-btn">
                    Search Obituaries
                </div>
                                <div id="utility-con">
                                            <div id="utility-immediate-need">
            <div id="immediate-need-link" class="link">Immediate Need</div>
        <div class="slider-content" id="immediate-need-content" style="display: none;">
            <span id='immediate-need-p1'>
            We are here to help you. If you have need of our services, please call us, day or night, at:
            </span>
            <div id="immediate-phone">703-368-3116</div>
                To better prepare yourself, we have provided you with some helpful information regarding the <a href="/Immediate_Need_872032.html">immediate need</a> process.
        </div>
    </div>
                                                            <div id="utility-language">
                        <div class="googleTranslate">

    <!--  // GOOGLE TRANSLATE //
          // http://translate.google.com/translate_tools?hl=en //  -->
        <div id="google_translate_element"></div><script>
        function googleTranslateElementInit() {
          new google.translate.TranslateElement({
            pageLanguage: 'en',
            includedLanguages: 'ar,zh-CN,zh-TW,cs,da,nl,en,tl,fr,de,el,iw,it,ja,ko,pl,pt,ru,es,pa,uk,vi',
            layout: google.translate.TranslateElement.InlineLayout.SIMPLE
          }, 'google_translate_element');
        }
        </script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    <!--  // END GOOGLE TRANSLATE //  -->

</div>
                    </div>
                                        <div id="utility-contact">
                        <a href="/Contact_Us_871901.html">Contact Us / Location</a>
                    </div>
<!--                    <div id="utility-location-maps">
                        <a href="#">Location Maps</a>
                    </div>-->
                </div>
            </div>
            <div class="site-search-con">
                <form method="get" action="/runtime.php">
                    <input type="hidden" name="SiteId" value="228436">
                    <input type="hidden" name="NavigatorId" value="1007305">
                    <input type="hidden" name="op" value="search">
                    <input type="text" name="Search" value="" placeholder="Search">
                    <input type="submit" name="submit" value="Go">
                </form>
            </div>
        </div>
        <!-- Custom Header -->
        <div id="logo-bar-wrapper">
            <div id="logo-bar">
                <a href="/"><div id="main-logo"></div></a>
                <a href="/Baker_Post_Lee_Chapel_1282486.html"><div id="leechapel-logo"></div></a>
            </div>
        </div>
        <div id="default-header"><div id="default-header-img"></div></div>
        <div class="site-wrapper" id="default-page">
            <div id="logo-bar-con">
                <h2 id="logo" style="background-image:url('/include/storage/228436/home-logo-147.png');">
                    <a href='/' style='display:block;width: 100%;height: 100%;'>
                        <span>Baker-Post Funeral Home & Cremation Center</span>
                    </a>
                </h2>
                                <div id="logo-address-con">
                    <div id="address-branch" style='display: none'>Baker-Post Funeral Home &amp; Cremation Center</div>
                    <div id="address-line1">10001 Nokesville Road</div>
                    <div id="address-line2"></div>
                    <div id="address-city-state">MANASSAS, <span id="address-province">VA</span> <span id="address-code">20110</span></div>
                    <div id="address-phone"><span>Phone:</span> 703-368-3116</div>
                    <div id="address-fax"><span>Fax:</span> 703-368-5646</div>
                    <div id="address-email"><span>Email:</span> <a href="mailto:mike@bakerpostfh.com, gina@bakerpostfh.com">mike@bakerpostfh.com, gina@bakerpostfh.com</a></div>
                </div>
            </div>
            <div class="clear"></div>

            <div id="main-navigation-bar" class="navigation-6-cols " >
    <div class="home-btn main-nav-btn">
        <a href="/" class="main-nav-tab">Home</a>
    </div>
        <div class="main-nav-btn">
                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007379" class="main-nav-tab">Obituaries</a>
            </div>
                <div class="main-nav-btn">
                            <a class="main-nav-tab" href="/Why_Come_to_Us_871893.html">
                        
            <span>Why Come to Us?</span></a>
            <div class="main-navigation-submenu">
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Our_Difference_871894.html">
                                        Our Difference</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Why_We're_Different..._Let_Us_Count_the_Ways_1007318.html">
                                                                    Why We're Different... Let Us Count the Ways                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/What_Makes_Us_Unique_1007319.html">
                                                                    What Makes Us Unique?                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Our_Story_1007320.html">
                                                                    Our Story                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Our_Experienced_Staff_871900.html">
                                                                    Our Experienced Staff                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Our_Facility_1058330.html">
                                                                    Baker-Post Funeral Home &amp; Cremation Center                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Baker_Post_Lee_Chapel_1282486.html">
                                                                    Baker-Post Funeral Home &amp; Cremation Center Lee Chapel                                </a>
                            </li>
                                                                                    <li>
                                                                    <a class="more-links" href="/Our_Difference_871894.html">
                                                            
                                More</a>
                            </li>
                                                    </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Our_Services_871903.html">
                                        Our Services</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Creating_a_Legacy_of_Memories_1007323.html">
                                                                    Creating a Legacy of Memories                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Steps_in_Planning_a_Remembrance_Service_or_Funeral_1007324.html">
                                                                    Steps in Planning a Remembrance Service or Funeral                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/The_First_Decision_Burial_or_Cremation_1007325.html">
                                                                    The First Decision: Burial or Cremation?                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/What_You_Need_to_Know_When_Choosing_Burial_1007326.html">
                                                                    What You Need to Know When Choosing Burial                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/When_Cremation_is_Preferred_1007327.html">
                                                                    When Cremation is Preferred                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Funeral_Merchandise_871904.html">
                                        Funeral Merchandise</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Caskets_871916.html">
                                                                    Caskets                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Obituaries_871905.html">
                                        Obituaries</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007379">
                                                                    Current Services                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007380">
                                                                    Past Services                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1054823">
                                                                    Fallen Heroes                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1054824">
                                                                    Veteran Memorials                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Need_Assistance_872024.html">
                                        Need Assistance?</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Contact_Us_872025.html">
                                                                    Contact Us                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                            </div>
        </div>
            <div class="main-nav-btn">
                            <a class="main-nav-tab" href="/Funeral_Planning_871906.html">
                        
            <span>Funeral Planning</span></a>
            <div class="main-navigation-submenu">
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/What_to_Expect_872026.html">
                                        What to Expect</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/When_You_Meet_with_the_Funeral_Home_1007384.html">
                                                                    When You Meet with the Funeral Home                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/The_First_Decision_Burial_or_Cremation_1007385.html">
                                                                    The First Decision: Burial or Cremation?                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Selecting_the_Right_Products_1007386.html">
                                                                    Selecting the Right Products                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Planning_the_Details_of_the_Funeral_Service_1007387.html">
                                                                    Planning the Details of the Funeral Service                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/What_to_Expect_After_the_Service_1007388.html">
                                                                    What to Expect After the Service                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Immediate_Need_872032.html">
                                        Immediate Need</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/A_Death_has_Occurred_1007391.html">
                                                                    A Death has Occurred                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Are_You_the_Responsible_Family_Member_1007392.html">
                                                                    Are You the Responsible Family Member?                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Online_At-Need_Funeral_Planning_872033.html">
                                                                    Online At-Need Funeral Planning                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Help_and_Guidance_1007393.html">
                                                                    Help &amp; Guidance                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Funeral_Merchandise_1007442.html">
                                                                    Funeral Merchandise                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Plan_Ahead_872038.html">
                                        Plan Ahead</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/About_Pre-Planning_1007395.html">
                                                                    About Pre-Planning                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Benefits_of_Pre-Planning_1007396.html">
                                                                    Benefits of Pre-Planning                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Building_a_Legacy_of_Memories_1007397.html">
                                                                    Building a Legacy of Memories                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Organ_and_Tissue_Donation_1007398.html">
                                                                    Organ &amp; Tissue Donation                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Pre-Planning_Checklist_1007399.html">
                                                                    Pre-Planning Checklist                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/pao/pre-arrange-online/1/" target='_blank;'>
                                                                    Pre-Plan Online                                </a>
                            </li>
                                                                                    <li>
                                                                    <a class="more-links" href="/Plan_Ahead_872038.html">
                                                            
                                More</a>
                            </li>
                                                    </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Need_Assistance_1007401.html">
                                        Need Assistance?</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Contact_Us_872046.html">
                                                                    Contact Us                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                            </div>
        </div>
            <div class="main-nav-btn">
                            <a class="main-nav-tab" href="/Grief_and_Healing_871907.html">
                        
            <span>Grief &amp; Healing</span></a>
            <div class="main-navigation-submenu">
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Understanding_Grief_872051.html">
                                        Understanding Grief</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/The_Nature_and_Purpose_of_Grief_1007405.html">
                                                                    The Nature and Purpose of Grief                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/The_Experience_of_Grieving_1007406.html">
                                                                    The Experience of Grieving                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Seeking_Guidance_Grief_Counseling_1007407.html">
                                                                    Seeking Guidance: Grief Counseling                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/The_Healing_Process_872055.html">
                                        The Healing Process</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Helping_Yourself_Heal_1007409.html">
                                                                    Helping Yourself Heal                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Coming_to_Terms_with_Unexpected_Death_1007410.html">
                                                                    Coming to Terms with Unexpected Death                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Need_Assistance_872047.html">
                                        Need Assistance?</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Grief_Resources_1007441.html">
                                                                    Grief Resources                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                            </div>
        </div>
            <div class="main-nav-btn">
                            <a class="main-nav-tab" href="/Help_and_Guidance_871908.html">
                        
            <span>Help &amp; Guidance</span></a>
            <div class="main-navigation-submenu">
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/The_Moments_Before_and_After_Death_872058.html">
                                        The Moments Before &amp; After Death</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Organ_and_Tissue_Donation_872059.html">
                                                                    Organ &amp; Tissue Donation                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Who_You_Should_Call_First_1007413.html">
                                                                    Who You Should Call First                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/How_to_Tell_Family_Members_1007414.html">
                                                                    How to Tell Family Members                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Preparing_for_the_Funeral_Service_872062.html">
                                        Preparing for the Funeral Service</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Writing_Down_a_Life_Crafting_the_Obituary_1007416.html">
                                                                    Writing Down a Life: Crafting the Obituary                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Preparing_and_Delivering_a_Eulogy_1007417.html">
                                                                    Preparing and Delivering a Eulogy                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Social_Expectations_a_Primer_on_Funeral_Etiquette_1007418.html">
                                                                    Social Expectations: a Primer on Funeral Etiquette                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Frequently_Asked_Questions_872066.html">
                                                                    Frequently Asked Questions                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Facing_the_Legalities_872067.html">
                                        Facing the Legalities</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Gathering_the_Important_Documents_1007421.html">
                                                                    Gathering the Important Documents                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Will_I_Need_a_Lawyer_1007422.html">
                                                                    Will I Need a Lawyer?                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Death_Certificates_1007423.html">
                                                                    Death Certificates                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Notifying_Creditors_and_Government_Agencies_1007424.html">
                                                                    Notifying Creditors and Government Agencies                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Benefits_1010482.html">
                                                                    Benefits                                </a>
                            </li>
                                                                                </ul>
                                    </div>
                                <div class="main-navigation-sub-level">
                                            <a class="main-nav-header"  href="/Community_Links_872072.html">
                                        Community Links</a>
                                          <ul>
                                                        <li>
                                                                    <a href="/Community_Events_1010485.html">
                                                                    Community Events                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Hotel_Accomodations_872073.html">
                                                                    Hotel Accomodations                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Cemeteries_872077.html">
                                                                    Cemeteries                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Newspapers_872079.html">
                                                                    Newspapers                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Service_Organizations_1010483.html">
                                                                    Service Organizations                                </a>
                            </li>
                                                        <li>
                                                                    <a href="/Local_Visitor_Information_1010484.html">
                                                                    Local Visitor Information                                </a>
                            </li>
                                                                                    <li>
                                                                    <a class="more-links" href="/Community_Links_872072.html">
                                                            
                                More</a>
                            </li>
                                                    </ul>
                                    </div>
                            </div>
        </div>
            <div class="main-nav-btn single-fg" id="main-nav-flowers">
        <a href="#" class="main-nav-tab">
                    Flowers
                </a>
        <div class="main-navigation-submenu">
                        <div id="flower-column1" class="flower-column">
                <h3>Order Flowers</h3>
                <p>Ordering flowers from our site ensures that your order will reach us or the family in a timely manner, and your gesture of support will remain acknowledged in the Book of Memories for future generations. We only work with local florists so we can maintain the sense of urgency and quality of your selections. We thank you for helping to support the family during their time of need, and will fondly remember your kind gesture.</p>
                <a href="/Order_Flowers_873715.html" class="flower-order-btn">Click Here</a>
            </div>
                                </div>
    </div>
    </div>

            <div id="content-wrapper"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45726403-1', 'frpmobile.com');
  ga('send', 'pageview');

</script>




      
     


       


<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.js"></script>
<script type="text/javascript" src="https://bomjs.frontrunnerpro.com/jquery/jquery-ui-1.10.2.custom.min.js"></script>
<script type="text/javascript" src="/book-of-memories/js/util/BOMLoader.js"></script>
<script type="text/javascript" src="/book-of-memories/js/controllers/BOMMainMenuV5Controller.js"></script>
<script type="text/javascript" src="/book-of-memories/js/widget/thickbox.js"></script>
<link rel="stylesheet" type="text/css" href="https://js.frontrunnerpro.com/jquery/ui-lightness/jquery-ui-1.8.21.custom.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/css/thickbox.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/css/bom-core.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/bom-core.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/bom-core.v5.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/bom.v5.responsive.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/bom-fi-flyout.css"></link>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/v5_forest/bom-theme.css"></link>

<script type='text/javascript'>
$(document).ready(function(){BOMLoader = new bom.util.Loader();BOMLoader.loadScripts(["\/book-of-memories\/js\/widget\/flowplayer-3.2.6.min.js","\/book-of-memories\/js\/controllers\/BOMVideoController.js","\/book-of-memories\/js\/controllers\/BOMTemplateController.js","\/book-of-memories\/js\/controllers\/BOMCandleV5Controller.js","\/book-of-memories\/js\/controllers\/BOMSlideMenuController.js","\/book-of-memories\/js\/controllers\/BOMAnimationController.js","\/book-of-memories\/js\/controllers\/SupportFormController.js","\/book-of-memories\/css\/PIE.js","\/book-of-memories\/js\/controllers\/BOMFamilyFlyoutController.js"])});</script>




<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/bom-nav.css" />


<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/v5_forest/ie7.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="/book-of-memories/bom-themes/v5/v5_forest/ie8.css" />
<![endif]-->

<script type='text/javascript'>
var bomBaseUrl = "/book-of-memories/2965897/Prince-Wade/";</script>
<script type='text/javascript'>
var bomAssetsUrl = "http://dc36381b05f88a0c5576-5ed8d86255b8d16c8a6983601f661899.r85.cf2.rackcdn.com";</script>
<script type='text/javascript'>
var candleMessages = {"candle-0":{"from":"Baker-Post Funeral Home & Cremation Center","msg":"We are pleased to provide this Book of Memories to the family.","lit":1},"candle-1":{"lit":0}};</script>
<script type='text/javascript'>
var animation = [[{"changes":{"top":"4","width":12,"opacity":0.9},"time":1000},{"changes":{"top":"0","width":15,"opacity":1},"time":250},{"changes":{"top":"3","width":13,"opacity":0.9},"time":250},{"changes":{"top":"0","width":15,"opacity":0.9},"time":1000},{"changes":{"height":30,"opacity":1},"time":250},{"changes":{"height":28,"opacity":0.8},"time":250},{"changes":{"top":"-3","width":19,"opacity":0.9},"time":250},{"changes":{"top":"0","width":15,"opacity":0.9},"time":250}],[{"changes":{"top":"4","width":12,"opacity":0.7},"time":1000},{"changes":{"top":"0","width":15,"opacity":1},"time":250}],[{"changes":{"top":"-3","left":-2,"width":18,"height":30},"time":1000},{"changes":{"top":"0","left":2,"width":15,"height":28},"time":1000}]];</script>
<script type='text/javascript'>
var gatewayUrl = "https://gatewayprod4.frontrunnerpro.com/book-of-memories/2965897/Prince-Wade/";</script>
<script type='text/javascript'>
var themeCloudURL = "d922edfb82c8e6090d2b-930a1da9efeef3b077f11839b49d989f.r75.cf2.rackcdn.com";</script>
<script type='text/javascript'>
var HFSCandleLink = "https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/candles/product.php?productId=C2";</script>

<div id="bom-site-wrapper">

	<div id='candle-quick-con' style='visibility: hidden;'>
		<div class='candle-quick-text'></div>
	</div>

	<div id='candle-msg-con' style='visibility: hidden;'>
		<div class='candle-msg-tail'></div>
		<div class='candle-msg-box'>
			<div class='candle-msg-close'></div>
			<div class='candle-msg-img'></div>
			<div class='candle-msg-from'></div>
			<div class='candle-msg-text'></div>
		</div>
	</div>

	<div id='candle-alert-con' class='candle-msg-box' style='visibility: hidden;'>
		<p>We're sorry but the candle you have selected is currenty in the process of being purchased or has just recently been purchased.</p>
		<p>Please feel free to select another candle or check back in 15 minutes to see if the candle you have selected has been released for purchase.</p>
		<p>Thank you.</p>
		<div id='lac-btn-slct-okay' class='lac-proc-btn'>Okay</div>
		<!--<div id='lac-btn-slct-another' class='lac-proc-btn'>Select another</div>
		<div id='lac-btn-slct-next' class='lac-proc-btn'>Select next available candle</div>-->
	</div>
	
	<div id='candle-full-con' class='candle-msg-box' style='visibility: hidden;'>
		<p>We're sorry but there are no candles available for lighting.
		<p>Thank you.</p>
		<div id='lac-btn-full-ok' class='lac-proc-btn'>Ok</div>
	</div>
	
	<div id='candle-alreadylocked-con' class='candle-msg-box' style='visibility: hidden;'>
		<p>You have already begun a candle purchase session. If you would like to continue with your current candle choice please click "Continue" otherwise please click "Select Another".</p>
		<p>Thank you.</p>
		<div id='lac-btn-allocked-another' class='lac-proc-btn'>Select another</div>
		<div id='lac-btn-allocked-continue' class='lac-proc-btn'>Continue</div>
	</div>

	<div id="bom-page-wrapper">
	    <div id="bom-wrapper" class="v5_forest v5">
			
          			
		    <div class='lac-proc-window' id='lac-proc'>
		        <form method="post" action="light-a-candle.php">
		            <div id='lac-proc-header'></div>
		            <div id='lac-proc-content'>
		                <div id="lac-proc-description">


			                							                                      <p>The Memorial Candle Program has been designed to help offset the costs associated with the hosting this Tribute Website in perpetuity. Through the lighting of a memorial candle, your thoughtful gesture will be recorded in the Book of Memories and the proceeds will go directly towards helping ensure that the family and friends of Wade Prince can continue to memorialize, re-visit, interact with each other and enhance this tribute for future generations.</p>
                                <p>Thank you.</p>
						        						    		                    		                </div>
		                <div id="lac-proc-cancel" class="lac-proc-btn">Cancel</div>
						<div id="lac-proc-continue" class="lac-proc-btn">Select Candle</div>
		            </div>
		        </form>
		    </div>
	    
	    	<div id="bom-header-bar"></div>
		    <div id="bom-header">
			    <div id="video-container">
			    </div>
		    	<div id="bom-header-back"></div>
		        <div id="bom-photo-con">
		                <img src="/include/site_storage/light_a_candle/flowers/converted/mask-140x188-v5_forest.png" style='display: none' alt="Wade Prince">
		        </div>
		        <div id="bom-photo-frame"></div>
		        
				<div id="bom-in-memory-con">
					<div id="bom-in-memory-text">In Memory of</div>
					<div id="bom-in-memory-name">
						<span id="bom-in-memory-name-span">		  
					Wade Junior Prince						</span>
					</div>
										<div id="bom-in-memory-date">
						1939 - 2017					</div>
					 				</div>
				<div id="candle-con"></div>
				<div id="candles-con">
					                    <div class='candle' id='candle-0'>
                                                                                        <div class="candle-body-lit"></div>
                                            					</div>
					                    <div class='candle' id='candle-1'>
                                                                                        <div class="candle-body-unlit"></div>
                                            					</div>
					
					<div id="candles-con-message">Click above to light a memorial candle.</div>
				</div>
				<div id="candle-con-lower">
					<div id='lac-message-container'>
						<div id='lac-message'>
							<div id='lac-message-img'></div>
                            <div id='lac-message-text'>
                                                                                                                                                        <p>The lighting of a Memorial Candle not only provides a gesture of sympathy and support to the immediate family during their time of need but also provides the gift of extending the Book of Memories for future generations.</p>
                                                                                                                                            
                                                            </div>
						</div>
					</div>
				</div>
				<div id='main-nav-drop-con'>
					<div id='main-nav-drop-button'>
						<div id='main-nav-drop-text'>Open Full Navigation</div>
					</div>
					<div id='main-nav-drop-slide'>
						<div id="bom-header-nav">
    <div id="bom-header-nav-menu-con">
        <ul id='bom-header-nav-column1'>
            			
							
			
						<li class='level1'><a href='/book-of-memories/2965897/Prince-Wade/service-details.php' class=' active'><span>Service Details</span></a></li>
			                    <li id="header-menu-v5-obituary" class='level1'><a href='/book-of-memories/2965897/Prince-Wade/obituary.php'><span>Life Story/Notice</span></a></li>
	                            
            <li class='level1'><a href='#' class='fly'><span>Condolences and Tributes</span></a>                <ul>
										<li><a href='/book-of-memories/2965897/Prince-Wade/view-condolences.php'><span>View Condolences</span></a></li>
					                    <li id="header-menu-v5-viewcandles"><a href='/book-of-memories/2965897/Prince-Wade/view-candles.php'><span>View Memorial Candles</span></a></li>
                
                    <li class="last"><a href='/book-of-memories/2965897/Prince-Wade/view-donations.php'><span>View Donations</span></a></li>
		                    </ul>
            </li>
		<li id="header-menu-v5-lac" class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/candles/product.php?productId=C2'><span>Light a Memorial Candle</span></a></li>
			        
                            <li class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/flowers/' target='_blank'><span>Send Flowers</span></a></li>
                            		    <li class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/donations/'><span>Place a Donation</span></a></li>
            
            			
            <li class='level1'><a href='#' class='fly'><span>Memories</span></a>                <ul>
		                    <li><a href='http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?SiteId=228436&NavigatorId=1049898&op=tributephotomemories&ItemId=2965897' modalWidth='980' modalHeight='614' class=' bom-modal'><span>Photographic Memories</span></a></li>
		                        <li><a href='/book-of-memories/2965897/Prince-Wade/share-photos.php'><span>Upload a Photo</span></a></li>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/view-photos.php'><span>View Photos</span></a></li>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/view-stories.php'><span>View Stories</span></a></li>
                                                            <li><a href='/book-of-memories/2965897/Prince-Wade/share-story.php'><span>Upload a Story</span></a></li>

                </ul>
            </li>
                </ul>
        <ul id='bom-header-nav-column2'>
                    <li class='level1'><a href='#' class='fly'><span>Share</span></a>                <ul>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/share-with-friend.php'><span>Email a Friend</span></a></li>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/subscribe-email.php'><span>Subscribe to Email Updates</span></a></li>
                    <li><a href='http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Share on Facebook</span></a></li>
                    <li><a href='http://twitter.com/share?url=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Share on Twitter</span></a></li>
                    <!--<li><a href='http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?SiteId=228436&NavigatorId=1049898&op=tributeRSS&ItemId=2965897' target='_blank'><span>Subscribe to RSS Feed</span></a></li>-->
                    <li><a href='/book-of-memories/2965897/Prince-Wade/share-photos.php'><span>Upload a Photo</span></a></li>
                    <li class="last"><a href='/book-of-memories/2965897/Prince-Wade/share-story.php'><span>Upload a Story</span></a></li>

                </ul>
            </li>
                        <li class='level1'><a href='#' class='fly'><span>Help Desk</span></a>                <ul>
                    <li id="header-menu-v5-hd-candlefaq"><a href='/book-of-memories/2965897/Prince-Wade/help/candlefaq.php'><span>Memorial Candle FAQ</span></a></li>
                    <li id="header-menu-v5-hd-condolence"><a href='/book-of-memories/2965897/Prince-Wade/help/condolence.php'><span>Leaving a Condolence</span></a></li>
				    		
                    <li id="header-menu-v5-hd-donation"><a href='/book-of-memories/2965897/Prince-Wade/help/donation.php'><span>Making a Donation</span></a></li>
		    		    
                    <li id="header-menu-v5-hd-photo"><a href='/book-of-memories/2965897/Prince-Wade/help/share-a-photo.php'><span>Sharing a Photo</span></a></li>
                    <li id="header-menu-v5-hd-story"><a href='/book-of-memories/2965897/Prince-Wade/help/share-a-story.php'><span>Sharing a Story</span></a></li>
                    <li id="header-menu-v5-hd-facebook"><a href='/book-of-memories/2965897/Prince-Wade/help/share-on-facebook.php'><span>Sharing on Facebook</span></a></li>
                    <!--<li class="last"><a href='/book-of-memories/2965897/Prince-Wade/help/subscribe-to-rss.php'><span>Subscribe to RSS Feed</span></a></li>-->
                </ul>
            </li>
                                    <li class='level1'><a href='#' class='fly'><span>Book of Memories</span></a>                <ul>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/about.php'><span>About the Book of Memories</span></a></li>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/order.php'><span>Request a Book of Memories</span></a></li>
                    <li><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/memorial-candle-program.php'><span>Memorial Candle Program</span></a></li>
                    <li class="last"><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/comments.php'><span>Comments and Suggestions</span></a></li>
                </ul>
            </li>
                          
        </ul>
    	<div style="clear:both"></div>
    </div>
    <div id="bom-fi-log-con">
                <div style="clear:both"></div>
    </div>
</div>
						<div>
						</div>
						<div id='main-nav-drop-slide-close'>
							<div id='main-nav-drop-slide-close-btn'></div>
							<div id='main-nav-drop-slide-close-text'>Close</div>
						</div>
						<div style="clear: both"></div>
					</div>
				</div>
		    </div>

<div id="bom-content-container">
    <div id="bom-nav">
    <div id="bom-nav-inner">
    <div id="bom-menu-btn">Menu<div class="bom-expand-nav"></div></div>
	<div id="bom-nav-sendflowers">
		<div id="bom-nav-sendflowers-txt">
												<a href="https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/flowers/">
										<div>Click here to</div>
						<div id="bom-nav-sendflowers-txt-major">Send <br/> Flowers</div>
					</a>
					</div>
	</div>

			<div id="bom-nav-hal">
          <a href="https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/memorial-trees/product.php?productId=T1 ">
			<div id="bom-nav-hal-txt">
				  <div id='bom-nav-hal-body'>
				    <div id='bom-nav-hal-body-txt'>
				    Plant a Tree In Memory of Your Loved One				    </div>
				    <div id='bom-nav-hal-btn'>Click Here</div>
				  </div>
			</div>
		  </a>
		</div>
		
	
    <!--
	    -->
	
        <ul>
            
                        <li id='menu_servicedetails' class='level1'><a href='/book-of-memories/2965897/Prince-Wade/service-details.php' class=' active'><span>Service Details</span></a></li>
            
                        <li id='menu_obituary' class='level1'><a href='/book-of-memories/2965897/Prince-Wade/obituary.php'><span>Life Story/Notice</span></a></li>
            
                                    
            <li id='menu_condstributes' class='level1'><a href='#' class='fly'><span>Condolences and Tributes</span></a>                <ul>
                    <li id='menu_viewconds'>
                                                        <a href='/book-of-memories/2965897/Prince-Wade/view-condolences.php'><span>View or Leave Condolences</span></a>                                            </li>
                    <li id='menu_viewcandles'><a href='/book-of-memories/2965897/Prince-Wade/view-candles.php'><span>View Memorial Candles</span></a></li>

                                        <li id='menu_viewflowers'><a href='/book-of-memories/2965897/Prince-Wade/view-flowers.php'><span>View Online Flower Orders</span></a></li>
                    
                    			<li id='menu_viewdonations'><a href='/book-of-memories/2965897/Prince-Wade/view-donations.php'><span>View Donations</span></a></li>
                    											<li id='menu_viewtrees'><a href='/book-of-memories/2965897/Prince-Wade/view-trees.php'><span>View Memorial Trees</span></a></li>
																
                </ul>
            </li>

		<li id='menu_lac' class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/candles/product.php?productId=C2'><span>Light a Memorial Candle</span></a></li>

                        <li id='menu_sendflowers' class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/flowers/'><span>Send Flowers</span></a></li>
            
            
                    

            									<li id='menu_placedonation' class='level1'><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/donations/'><span>Place a Donation</span></a></li>
				            
            <li id='menu_memoriescon' class='level1'><a href='#' class='fly'><span>Memories</span></a>                <ul>
		                    <li id='menu_memories_pm'><a href='http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?SiteId=228436&NavigatorId=1049898&op=tributephotomemories&ItemId=2965897' modalWidth='980' modalHeight='614' modalClass='modal-photomem' class=' bom-modal'><span>Photographic Memories</span></a></li>
		                                            <li id='menu_memories_sharephotos'><a href='/book-of-memories/2965897/Prince-Wade/share-photos.php'><span>Upload a Photo</span></a></li>
                    <li id='menu_memories_viewphotos'><a href='/book-of-memories/2965897/Prince-Wade/view-photos.php'><span>View Photos</span></a></li>
                    <li id='menu_memories_stories'><a href='/book-of-memories/2965897/Prince-Wade/view-stories.php'><span>View Stories</span></a></li>
                                                            <li id='menu_memories_sharestory'><a href='/book-of-memories/2965897/Prince-Wade/share-story.php'><span>Upload a Story</span></a></li>
                </ul>
            </li>

            <li id='menu_sharecon' class='level1'><a href='#' class='fly'><span>Share</span></a>                <ul>
                    <li id='menu_sharefriend'><a href='/book-of-memories/2965897/Prince-Wade/share-with-friend.php'><span>Email a Friend</span></a></li>
                    <li id='menu_shareemail'><a href='/book-of-memories/2965897/Prince-Wade/subscribe-email.php'><span>Subscribe to Email Updates</span></a></li>
                    <li id='menu_sharefacebook'><a href='http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Share on Facebook</span></a></li>
                    <li id='menu_sharetwitter'><a href='http://twitter.com/share?url=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Share on Twitter</span></a></li>
                    <!--<li id='menu_sharerss'><a href='http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?SiteId=228436&NavigatorId=1049898&op=tributeRSS&ItemId=2965897' target='_blank'><span>Subscribe to RSS Feed</span></a></li>-->
                    <li id='menu_sharephotos'><a href='/book-of-memories/2965897/Prince-Wade/share-photos.php'><span>Upload a Photo</span></a></li>
                    <li id='menu_sharestory' class="last"><a href='/book-of-memories/2965897/Prince-Wade/share-story.php'><span>Upload a Story</span></a></li>
                </ul>
            </li>

                        <li id='menu_helpcon' class='level1'><a href='#' class='fly'><span>Help</span></a>                <ul>
                    <li id='menu_helpcandlefaq'><a href='/book-of-memories/2965897/Prince-Wade/help/candlefaq.php'><span>Memorial Candle FAQ</span></a></li>
                    <li id='menu_helpcond'><a href='/book-of-memories/2965897/Prince-Wade/help/condolence.php'><span>Leaving a Condolence</span></a></li>
                    <li id='menu_helpwritecond'><a href='/book-of-memories/2965897/Prince-Wade/help/writing-a-condolence.php'><span>Writing a Condolence</span></a></li>
                                        <li id='menu_helpdonation'><a href='/book-of-memories/2965897/Prince-Wade/help/donation.php'><span>Making a Donation</span></a></li>
                                                            <!--<li id='menu_helpfloral'><a href='/book-of-memories/2965897/Prince-Wade/help/floral-tribute.php'><span>Sending a Floral Tribute</span></a></li>-->
                                        <li id='menu_helpsharephoto'><a href='/book-of-memories/2965897/Prince-Wade/help/share-a-photo.php'><span>Sharing a Photo</span></a></li>
                    <li id='menu_helpsharestory'><a href='/book-of-memories/2965897/Prince-Wade/help/share-a-story.php'><span>Sharing a Story</span></a></li>
                    <li id='menu_helpfacebook'><a href='/book-of-memories/2965897/Prince-Wade/help/share-on-facebook.php'><span>Sharing on Facebook</span></a></li>
                    <li id='menu_helptwitter' class="last"><a href='/book-of-memories/2965897/Prince-Wade/help/share-on-twitter.php'><span>Sharing on Twitter</span></a></li>
                    <!--<li id='menu_helprss' class="last"><a href='/book-of-memories/2965897/Prince-Wade/help/subscribe-to-rss.php'><span>Subscribe to RSS Feed</span></a></li>-->
                </ul>
            </li>
                                    <li id='menu_bomcon' class='level1'><a href='#' class='fly'><span>Book of Memories</span></a>                <ul>
                    <li id='menu_bomabout'><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/about.php'><span>About the Book of Memories</span></a></li>
                    <li id='menu_bomorder'><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/order.php'><span>Request a Book of Memories</span></a></li>
                    <li id='menu_bomprog'><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/memorial-candle-program.php'><span>Memorial Candle Program</span></a></li>
                    <li id='menu_bomcomments' class="last"><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/comments.php'><span>Comments and Suggestions</span></a></li>
                </ul>
            </li>
                                </ul>
					<div id="bom-nav-hal-mobile">
				<a href="/book-of-memories/2965897/Prince-Wade/plant-tree.php ">
				  <div id="bom-nav-hal-txt">
						<div id='bom-nav-hal-body'>
						  <div id='bom-nav-hal-body-txt'>
						  Plant a Tree In Memory of Your Loved One						  </div>
						  <div id='bom-nav-hal-btn'>Click Here</div>
						</div>
				  </div>
				</a>
			</div>
		
				
        <!--
	    -->

		
		<div id="bom-nav-subscriptionCTA">
			<a href="/book-of-memories/2965897/Prince-Wade/subscribe-email.php">
				<div id="bom-nav-subscriptionCTA-text">
					<p>Subscribe to</p>
					<p>Updates</p>
				</div>
				<div id="bom-nav-subscriptionCTA-click">
					Click Here
				</div>
			</a>
		</div>

        <!--
        <a href="/book-of-memories/2965897/Prince-Wade/plant-tree.php">
            <div id="bom-nav-HAL">
                <div id="bom-nav-HAL-txt"></div>
            </div>
        </a>		
        -->
    </div>
</div>
    <div id="bom-content-wrapper" class='bom-3-col'>
	
        <div class='bom-services-wrapper'>	
            
            <div class="info-container bom-general-info">
                <h2>General Information</h2>
                <div class="infoList">
                                        <div class="infoItem">
                        <span class="infoTitle">Full Name</span>
                        <span class="infoContent">
                            Wade Junior Prince                        </span>
                    </div>
                    					
										

                                        <div class="infoItem">
                        <div class="infoTitle">Date of Birth</div>
                        <div class="infoContent">
                            Monday, May 29th, 1939                        </div>
                    </div>
                    					<!-- START_CHANGE AUTHOR:BADR-->
                                        <div class="infoItem">
                        <div class="infoTitle">Date of Death</div>
                        <div class="infoContent">
                            Thursday, June 22nd, 2017                        </div>
                    </div>
                    					<!-- END-->
                                    </div>
            </div>
			
			
            			
            					

            
            
            
            			
            			
			
        </div>
        
        <div class="bom-button bom-printable">
            <a href="?Printable=true" target="_blank">Printable</a>
        </div> 
    </div>
	
	    <div id="bom-right-col">
        <div id="bom-right-col-top"></div>
        <div id="bom-story-scroller-container">
    <div class='bom-right-title-container'>
    	<div class='bom-right-title'>Recently Shared Condolences</div>
    </div>
        <div class="bom-share-link">
        <a href="https://gatewayprod4.frontrunnerpro.com/book-of-memories/2965897/Prince-Wade/leave-condolence.php">Leave a Condolence</a>
    </div>
         <div class="clear"></div>
</div><div id="bom-candle-scroller-container">
    <div class='bom-right-title-container'>
    	<div class='bom-right-title'>Recently Lit Memorial Candles</div>
    </div>
    <div id="bom-candle-scroller">
        <ul>
                <li class="bom-recent-candle-item">  
            <div class="bom-recent-candle-from">
                <a href="/book-of-memories/2965897/Prince-Wade/view-candles.php">
                    Baker-Post Funeral Home & Cremation Center                </a></div>
            <div class="bom-recent-candle-msg">
                    We are pleased to prov                    <a href="/book-of-memories/2965897/Prince-Wade/view-candles.php"> ...<span class="read-more">(read more)
                    </span></a></div>
        </li>
                </ul>
    </div>
    <div class="bom-share-link">
        <a href="https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/candles/product.php?productId=C2">Light a Memorial Candle</a>
    </div>
               <div class="widget-more-link bom-share-link">
            <a href="/book-of-memories/2965897/Prince-Wade/view-candles.php">View All Candles</a>
          </div>
         <div class="clear"></div>
</div><div id="bom-story-scroller-container">
    <div class='bom-right-title-container'>
    	<div class='bom-right-title'>Recently Shared Stories</div>
    </div>
        <div class="bom-share-link">
        <a href="/book-of-memories/2965897/Prince-Wade/share-story.php">Share a Story</a>
    </div>
         <div class="clear"></div>
</div><div id="bom-recent-photos-container">
    <div class='bom-right-title-container'>
    	<div class='bom-right-title'>Recently Shared Photos</div>
    </div>
    <div id="bom-recent-photos">
        <ul>
           </ul>
    </div>
    <div class="clear bom-share-link">
        <a href="/book-of-memories/2965897/Prince-Wade/share-photos.php">Share a Photo</a>
    </div>
         <div class="clear"></div>
</div>    </div>
    <div class="clear"></div>	

<div style="clear: both;"></div>
<div id="bom-footer-cap"></div>
<div id="bom-footer-con">
	<div id="bom-footer-msg">
		<p id='bom-footer-msg-title'>Cherishing Life Sharing Forever</p>
		<p>This Book of Memories brings those affected by loss together by encouraging communication and self-expression. By giving friends and family a special place to tell their stories and express their feelings of loss, it helps them care for one another during a very difficult time. Click on any of the links to the right to access features or information within this memorial website.</p>
	</div>
	<div id="bom-footer-links">
		<div id="bom-footer-nav">
    <div class='bom-footer-links-col' id="bom-footer-links-col1">
		<ul>
			
							
			
                       <li><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/flowers/' target='_blank'><span>Send Flowers</span></a></li>

			
	    
			<li><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/donations/'><span>Place a Donation</span></a></li>
			
						<li><a href='/book-of-memories/2965897/Prince-Wade/view-condolences.php'><span>Condolences</span></a></li>
			
	    
						
									
						
						<li><a href='/book-of-memories/2965897/Prince-Wade/funeral-etiquette.php'><span>Funeral Etiquette</span></a></li>
						
			<li><a href='/book-of-memories/2965897/Prince-Wade/bookofmemories/about.php'><span>About the Book of Memories</span></a></li>
		</ul>
	</div>
	<div class='bom-footer-links-col'>
		<ul>
			<li>
				<a><span>Service Details</span></a>
				<ul>
        
					<li><a href='/book-of-memories/2965897/Prince-Wade/obituary.php'><span>Life Story/Notice</span></a></li>
					
					<!--<li><a><span>Clergy</span></a></li>-->
				</ul>
			</li>
			<li id="footer-menu-sympathy-store">
				<a><span>Sympathy Store</span></a>
				<ul>
					<!--<li><a><span>Sympathy Store</span></a></li>
					<li><a><span>Grief Store</span></a></li>-->

	    
										<li id="footer-menu-ss-flower-link"><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/flowers/' target='_blank'><span>Send Flowers</span></a></li>
					
				    <li id="footer-menu-ss-lac"><a href='https://store.heartfeltsympathies.com/tributes/2965897/Prince-Wade/hfs/candles/product.php?productId=C2'><span>Light a Memorial Candle</span></a></li>

	    				    <li id="footer-menu-ss-donation"><a href='/book-of-memories/2965897/Prince-Wade/donation.php'><span>Place a Memorial Donation</span></a></li>
				    
				    <!--<li><a><span>Order a DVD Memorial</span></a></li>-->
				    <!--<li><a><span>Download Memorial Video to SmartPhone</span></a></li>-->
				</ul>
			</li>
		</ul>
	</div>
	<div class='bom-footer-links-col'>
		<ul>
			<li>
				<a><span>Share</span></a>
				<ul>
					<li id="footer-menu-share-viewstories"><a href='/book-of-memories/2965897/Prince-Wade/view-stories.php'><span>Stories</span></a></li>
				    <li id="footer-menu-share-viewphotos"><a href='/book-of-memories/2965897/Prince-Wade/view-photos.php'><span>Photos</span></a></li>
				    <li id="footer-menu-share-email"><a href='/book-of-memories/2965897/Prince-Wade/share-with-friend.php'><span>Email a Friend</span></a></li>	
				    <li id="footer-menu-share-facebook"><a href='http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Facebook</span></a></li>
		            <li id="footer-menu-share-twitter"><a href='http://twitter.com/share?url=http%3A%2F%2Fwww.bakerpostfh.com%2Fbook-of-memories%2F2965897%2FPrince-Wade%2Fobituary.php' target='_blank'><span>Twitter</span></a></li>
					<!--<li id="footer-menu-share-rss"><a href='http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?SiteId=228436&NavigatorId=1049898&op=tributeRSS&ItemId=2965897' target='_blank'><span>Subscribe to RSS Feed</span></a></li>-->
				</ul>
			</li>
			<li>
				<a><span>Tributes</span></a>
				<ul>
	    					<li><a href='/book-of-memories/2965897/Prince-Wade/view-donations.php'><span>Donations Placed</span></a></li>
					
				    <li id="footer-menu-tributes-candles"><a href='/book-of-memories/2965897/Prince-Wade/view-candles.php'><span>Memorial Candles Lit</span></a></li>
					
					<li id="footer-menu-tributes-condolences"><a href='/book-of-memories/2965897/Prince-Wade/view-condolences.php'><span>Condolences Made</span></a></li>
					
				    <!--<li><a><span>Floral Tributes</span></a></li>-->
				</ul>
			</li>
		</ul>
	</div>
</div>
	</div>
	<div class="clear"></div>
		<div id='bom-footer-shadow'></div>

        
	<div id='bom-footer-provided-by-con'>
   	
		<div id='bom-footer-provided-by'>
			<p id='provided-by-msg'>Memorial Tribute Website Proudly Provided by:</p>
			<p>Baker-Post Funeral Home &amp; Cremation Center</p>
			<p>10001 Nokesville Road </p>
            <p>MANASSAS, Virginia, United States</p>
			<p>Phone: 703-368-3116</p>
			<p>
				<a href="/book-of-memories/2965897/Prince-Wade/view-fh.php?getDirMap=0">Map</a> |
				<a href="/book-of-memories/2965897/Prince-Wade/view-fh.php?getDirMap=1">Directions</a> |
				<a href="/book-of-memories/2965897/Prince-Wade/bookofmemories/comments.php">Contact Us</a>
			</p> 
		</div>
   	</div>
</div>
</div>
</div>
</div>
</div>

            </div>
            </div>

                        
                    </div>
        <div id="footer-container" class="bom-site-footer">
                        <div class="component-container">
                                <div id="associations-container" >
    <div id="associations-inner-container">
        </div>
</div>
            </div>
                        <div id="footer-sitemap" class="footer-6-cols">
            <div class="footer-sitemap-col">
                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007379" class="footer-sitemap-header">
                    Obituaries</a>
        <ul>
            <li>
                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007379">
                                    Current Services
                </a>
            </li>
            <li>
                                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007380">
                                    Past Services
                </a>
            </li>
                        <li>
                <a href="/runtime.php?SiteId=228436&NavigatorId=1054824">
                    Veterans Memorial Wall
                </a>
            </li>
                                    <li>
                <a href="/runtime.php?SiteId=228436&NavigatorId=1054823">
                    Fallen Heroes
                </a>
            </li>
                    </ul>
    </div>
                <div class="footer-sitemap-col">
                    <a href="/Why_Come_to_Us_871893.html" class="footer-sitemap-header">
                Why Come to Us?</a>
        <ul>
                            <li>
                                            <a href="/Our_Difference_871894.html">
                                        Our Difference</a>
                </li>
                            <li>
                                            <a href="/Our_Services_871903.html">
                                        Our Services</a>
                </li>
                            <li>
                                            <a href="/Funeral_Merchandise_871904.html">
                                        Funeral Merchandise</a>
                </li>
                            <li>
                                            <a href="/Obituaries_871905.html">
                                        Obituaries</a>
                </li>
                            <li>
                                            <a href="/Need_Assistance_872024.html">
                                        Need Assistance?</a>
                </li>
                    </ul>
    </div>
        <div class="footer-sitemap-col">
                    <a href="/Funeral_Planning_871906.html" class="footer-sitemap-header">
                Funeral Planning</a>
        <ul>
                            <li>
                                            <a href="/What_to_Expect_872026.html">
                                        What to Expect</a>
                </li>
                            <li>
                                            <a href="/Immediate_Need_872032.html">
                                        Immediate Need</a>
                </li>
                            <li>
                                            <a href="/Plan_Ahead_872038.html">
                                        Plan Ahead</a>
                </li>
                            <li>
                                            <a href="/Need_Assistance_1007401.html">
                                        Need Assistance?</a>
                </li>
                    </ul>
    </div>
        <div class="footer-sitemap-col">
                    <a href="/Grief_and_Healing_871907.html" class="footer-sitemap-header">
                Grief &amp; Healing</a>
        <ul>
                            <li>
                                            <a href="/Understanding_Grief_872051.html">
                                        Understanding Grief</a>
                </li>
                            <li>
                                            <a href="/The_Healing_Process_872055.html">
                                        The Healing Process</a>
                </li>
                            <li>
                                            <a href="/Need_Assistance_872047.html">
                                        Need Assistance?</a>
                </li>
                    </ul>
    </div>
        <div class="footer-sitemap-col">
                    <a href="/Help_and_Guidance_871908.html" class="footer-sitemap-header">
                Help &amp; Guidance</a>
        <ul>
                            <li>
                                            <a href="/The_Moments_Before_and_After_Death_872058.html">
                                        The Moments Before &amp; After Death</a>
                </li>
                            <li>
                                            <a href="/Preparing_for_the_Funeral_Service_872062.html">
                                        Preparing for the Funeral Service</a>
                </li>
                            <li>
                                            <a href="/Facing_the_Legalities_872067.html">
                                        Facing the Legalities</a>
                </li>
                            <li>
                                            <a href="/Community_Links_872072.html">
                                        Community Links</a>
                </li>
                    </ul>
    </div>
            <div class="footer-sitemap-col">
            <a href="/Order_Flowers_873715.html" class="footer-sitemap-header">Flowers</a>
            <ul>
                        <li><a href="/Order_Flowers_873715.html">Order Flowers</a></li>
                        
        </ul>
    </div>
    </div>
                        <div id="admin-footer-con" ></div>
            <div id="main-footer-con">
                                <div class="main-footer-communites">Proudly Serving the  Communities of Manassas, Manassas Park, Prince William County, Fairfax County, Loudoun County, and the Northern VA/DC areas.</div>
                                <div class="footer-locations">
                    <div class="main-footer-address" itemscope itemtype="http://schema.org/LocalBusiness">
                        <img src="include/storage/228436/home-logo-147.png" style="display: none!important" itemprop="image">
                        <div class="footer-phone" itemprop="telephone">
                            703-368-3116                        </div>
                        <div class="footer-branch-name" itemprop="name">
                            Baker-Post Funeral Home &amp; Cremation Center                        </div>
                        <span class='footer-address-block' itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
                            <div class="footer-mailing-address" itemprop="streetAddress">
                                10001 Nokesville Road                            </div>
                            <div class="footer-mailing-address2" style='display: none'>
                                                            </div>
                            <div class="footer-city" itemprop="addressLocality">
                                <span class='footer-town' itemprop="addressLocality">MANASSAS</span>,
                                <span class='footer-province' itemprop="addressRegion">VA</span>
                                <span class='footer-postal' itemprop="postalCode">20110</span>
                            </div>
                        </span>
                                                <div class="footer-fax">
                            <span>Fax:</span> 703-368-5646                        </div>        
                                                                        <div class="footer-email" itemprop="email">
                            <span>Email:</span> <a href="mailto:mike@bakerpostfh.com, gina@bakerpostfh.com"><span class='footer-email-text'>mike@bakerpostfh.com, gina@bakerpostfh.com</span></a>
                        </div>        
                                            </div>
                                  
                </div>
                <div id="admin-footer-wrapper">
                    <a href="https://bakerpostfh.frontrunnerpro.com/runtime/228436/ims/" target="_blank">Admin</a> | 
                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007304&op=privacy">Privacy Policy</a> | 
                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007305">Site Map</a> | 
                    <a href="/runtime.php?SiteId=228436&NavigatorId=1007305&op=webmaster">Webmaster</a> |
                                            <a href="http://www.obittree.com" target="_blank">ObitTree</a> | 
                                        <a href="http://www.frontrunnerpro.com/funeral-home-software/" target="_blank">Funeral Home Software Powered by FrontRunner Professional</a>
                </div>
            </div>
        </div>
        <div id="frpExtra1"></div>
        <div id="frpExtra2"></div>
        <div id="frpExtra3"></div>
            </div>
                    <div id="custom-script"  style='margin-left: 200px;'>
<script>

$(document).ready(function() {
  $('#rssWrapper').html('<a href="http://bakerpostfh.frontrunnerpro.com/runtime/228436/runtime.php?NavigatorId=1007379&amp;SiteId=228436&amp;op=RSS" target="_blank" style="float: left"><img src="include/images/page/FRPBookOfMemories/global/feed-icon.png" border="0"></a>Get real-time notifications of new services in your community directly to your RSS reader.');
});

</script></div>
                    </body>
</html>


